PHP version Programmer


posted on 18th May 2017
applications received 7

I am looking for a programmer to upgrade our current PHP version 5.3 to the latest version.

Advance knowledge of MySQL, CSS, Java Script, PHP skills is needed.

Potential developers should quote a fixed price for the work. The developer should additionally set out the hourly rate within the proposed fixed price. We like to see competitive rates.


All applicants must be based in the UK and confirm that they are eligible to live and work in the UK.


You need to log in to apply for this project.